Problem obtaining WUs
log in

Advanced search

Message boards : Number crunching : Problem obtaining WUs

Author Message
yo2013
Send message
Joined: 24 Dec 14
Posts: 11
Credit: 302,346
RAC: 0
Message 2068 - Posted: 3 Mar 2015, 7:12:00 UTC
Last modified: 3 Mar 2015, 7:16:05 UTC

Despite we are 73% complete in the current batch, sometimes my computers sit idle waiting for WUs because the server says it has none. Maybe the buffer of new WUs waiting in the server is too small? My computers comunicate with the servers one time each hour. So, if there are no WUs in that moment, they have nothing to crunch during one hour (the other projects I compute for have no WUs today). If I manually update the project several times, the computers obtain WUs. So I think the problem is the size of the buffer of new WUs.

Enlarging my cache doesn't help, because I obtain only a few WUs, regardless of cache size.

Profile Ben
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 17 Nov 14
Posts: 316
Credit: 1
RAC: 0
Message 2069 - Posted: 3 Mar 2015, 9:29:51 UTC - in response to Message 2068.
Last modified: 3 Mar 2015, 10:06:30 UTC

The result server was full. I am actually cleaning it.

Edit: Done!

yo2013
Send message
Joined: 24 Dec 14
Posts: 11
Credit: 302,346
RAC: 0
Message 2071 - Posted: 3 Mar 2015, 10:57:24 UTC - in response to Message 2069.

Thanks! It seems to work ok now.

Leopards
Send message
Joined: 29 Jun 13
Posts: 19
Credit: 1,130,022
RAC: 484
Message 2286 - Posted: 20 Apr 2015, 18:18:06 UTC

I finally started getting WUs again today after almost a week of nothing. So far, they have all been the ~3hr. ones. One was cancelled, one had a validation error and 3 others were 100 credits. Hoping we can get the last of this batch done so we can get on with the new larger batch to come!

Message boards : Number crunching : Problem obtaining WUs


Main page · Your account · Message boards


Copyright © 2017 Dr Anthony Chubb